No puedo encontrar Enfocus PitStop Pro después de la instalación.
No puedo encontrar Enfocus PitStop Pro después de la instalación y no se produjo ningún error durante la instalación.
Causa
Hay dos cosas que podrían haber pasado:
- El software se instaló correctamente pero está buscando en el lugar equivocado para la aplicación
- El software no se instaló, consulte las soluciones para las causas detalladas
Solución
- Enfocus PitStop Pro es un complemento de Acrobat, lo que significa que no habrá una carpeta separada en su carpeta Archivos de programa/Aplicaciones. Para verificar si PitStop Pro está correctamente instalado en su sistema, debe dirigirse a la carpeta que se menciona a continuación:
Windows: C:\Archivos de programa (x86)\Adobe\Acrobat DC\Acrobat\plug_ins\Enfocus
Mac: HD > Biblioteca > Soporte de aplicaciones > Adobe > Acrobat > DC > Complementos > Enfocus
La carpeta que contiene los complementos de Acrobat está oculta en su sistema. Para acceder a ella, primero debe abrir la aplicación Acrobat y hacer clic con el botón derecho para seleccionar 'Mostrar contenido del paquete'. A continuación, podrá acceder a las carpetas que necesita para verificar si PitStop Pro está correctamente instalado.
Para trabajar con PitStop Pro, debe abrir Acrobat DC Pro y allí encontrará nuestras herramientas. Si no las ve, verifique las preferencias de Acrobat > General > General > "Usar solo complementos certificados". Asegúrese de que esta opción esté deshabilitada. Si está habilitada, desactívela, reinicie Acrobat y vuelva a comprobar si puede ver las herramientas de PitStop Pro.
- Además, podría ser debido a algunas causas comunes. Si su sistema operativo no es compatible con la versión de PitStop Pro que está intentando instalar, deberá actualizar su sistema operativo antes de instalar nuestro software.
- Si la versión de Acrobat no es compatible con la versión de PitStop Pro que está intentando instalar, consulte la solución en ¿Mi versión de Acrobat es compatible con mi versión de PitStop Pro? y busque la versión de Acrobat adecuada. Tenga en cuenta que el Acrobat Reader gratuito no es compatible. Asimismo, si Acrobat todavía estaba abierto durante la instalación, asegúrese de que esté cerrado y, luego, reinstale nuestro software. Si tiene un software antivirus, desactívelo temporalmente durante el proceso de instalación para evitar que interfiera en el proceso.